1. To visit protected / private sections of the forum you must be connected with your user account. If you are not yet a member of our forum, you can create it now for free!.

User Tag List

Thread: Bug

Results 1 to 4 of 4

  1. #1
    BanneD's Avatar
    Senior Member
    Join Date Dec 2009
    Location Opensc
    Posts 299
    Like (Stats)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Bug


    ^
    Forum = http://www.opensc.ws/home.html

    Please change it to http://www.opensc.ws/forum.html

    Thanks
    Attached Thumbnails bzq0vxj05r.png  
  2. #2
    sami's Avatar
    Senior Member
    Join Date Nov 2010
    Location H3ll
    Posts 204
    Like (Stats)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    logo leads to home too
  3. #3
    Enzo's Avatar
    Member
    Join Date Apr 2010
    Location UK, London.
    Posts 77
    Like (Stats)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks for letting us know

    Regards,
    Enzo
  4. #4
    Member
    Join Date Nov 2011
    Posts 33
    Like (Stats)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I don't know if this has been mentioned before but half the forum button is hidden behind the search box and when you click on the forum button it comes to the front hiding half the search bar. My browser is google chrome.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts